AccueilFAQRechercherS'enregistrerMembresGroupesConnexion




Derniers sujets
» Météo
Lun 11 Jan 2016 - 12:01 par PhD

» omnia ii i8000
Lun 29 Sep 2014 - 12:28 par Lorenzo

» syncro memoire interne
Lun 22 Sep 2014 - 6:16 par satronicdistrib

» modifier omnia II Android
Dim 21 Sep 2014 - 23:48 par satronicdistrib

» deblocage modem alcatel X090S
Sam 9 Aoû 2014 - 16:16 par Lorenzo

» Récupérer les contacts supprimer lors d'une synchro
Jeu 26 Juin 2014 - 22:14 par Lorenzo

» AU SECOURS MON HTC HD2 SOUS ANDROID RESTE FIGE AU DEMARRAGE
Mar 24 Juin 2014 - 1:24 par squirrel

» Comment récupérer les contacts de Samsung?
Mar 24 Juin 2014 - 1:20 par squirrel

» telcharger WM 6.5 pour samsung omnia I900
Sam 26 Avr 2014 - 10:37 par squirrel

» Notices gratuites en Français pour PDA
Lun 10 Mar 2014 - 14:43 par jobani




Mots-clés
cruise iphone live ecran player wifi p3450 SKIN contact diamond 9100 kaiser meteo JEUX mobile radio 3450 theme s200 reset messenger orange s2u2 p3300 clavier cube



Sujets similaires
Meilleurs posteurs
LoLog@mer (9457)
 
Lorenzo (8444)
 
Seiya (5052)
 
Mortvor (4939)
 
Monamibouli (4284)
 
Indiana (3355)
 
Vinzzounet (2983)
 
Lenca (2652)
 
Quiyaro (2571)
 
Gsyltc (2494)
 
TROMBINOSCOPE

 


Décembre 2016
LunMarMerJeuVenSamDim
   1234
567891011
12131415161718
19202122232425
262728293031 
CalendrierCalendrier



PARTENAIRES
jeu spatial




Copyright©2006-2011
Win-Mobile.com
-- By Mortvor --
Tous droits réservés
Webmaster : Mortvor
-
Lire la charte
s'inscrire au Trombi
Statistiques détaillées


Partagez | 
 

 Probleme avec Vista

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
lofran
Tout nouveau ici
Tout nouveau ici


Masculin
Nombre de messages : 4
Age : 32
Localisation : france
Opérateur : bouyg
Appareil : qtek9100
Réputation Win-Mobile : 0
Points Win-Mobile : 3642
Date d'inscription : 18/12/2006

MessageSujet: Probleme avec Vista   Lun 18 Déc 2006 - 23:09

Heureux abonne MSDNA je beneficie de la version final RTM de vista ... que du bonheur mis a part avec mon QTEK 9100 Triste

Lorsque je branche mon QTEK et que l'OS essaye d'installer les drivers, je tombe toujours sur ce message d'erreur ce qui me rend pour l'instant l'utilisation de mon mobile impossible Triste

Code:

The drivers for this device are not installed. (Code 28)

The class installer has denied the request to install or upgrade this device.

To reinstall the drivers for this device, click Reinstall Driver.

Si quelqu'un a eu ce probleme ou connais une solution je suis prenneur !!

Merci d'avance
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Sebastien
Technicien Sup
Technicien Sup


Masculin
Nombre de messages : 2107
Age : 41
Localisation : Bretagne
Opérateur : Orange
Appareil : Blackstone
Réputation Win-Mobile : 40
Points Win-Mobile : 4096
Date d'inscription : 22/02/2006

MessageSujet: Re: Probleme avec Vista   Lun 18 Déc 2006 - 23:36

Salut ,

As tu essayé ce que Microsoft propose en solution pour ce code 28 depuis 98,2000,XP :

En gros :

Supprimer les traces du périphérique qui réside dans le Gestionnaire de périphériques puis faire redetecter.

Assure toi de disposer de privilèges adéquates.


@+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lofran
Tout nouveau ici
Tout nouveau ici


Masculin
Nombre de messages : 4
Age : 32
Localisation : france
Opérateur : bouyg
Appareil : qtek9100
Réputation Win-Mobile : 0
Points Win-Mobile : 3642
Date d'inscription : 18/12/2006

MessageSujet: Re: Probleme avec Vista   Mer 20 Déc 2006 - 3:01

Oui oui j ai deja essayer de tout supprimer et de le reinstaller de nombreuses fois mais toujours le meme probleme Triste
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
HCPASS
Débutant
Débutant


Masculin
Nombre de messages : 30
Age : 53
Localisation : Sautron(44)
Opérateur : Orange
Appareil : SPV M3000
Réputation Win-Mobile : 0
Points Win-Mobile : 3848
Date d'inscription : 26/05/2006

MessageSujet: Re: Probleme avec Vista   Sam 23 Déc 2006 - 11:50

Salut!

J'avais des soucis de synchro également avec mon 9100.
J'ai DL ça sur le site de Microsoft, valable pour le RC1 et plus selon ce qu'ils disent.

http://www.microsoft.com/windowsmobile/devicecenter.mspx

J'ai installé et paramétré en suivant les indications et tout est rentré dans l'ordre! Synchro en BT sans problèmes bref Nickel.

Il semblerai que le Mobile device center livré avec la version RTM ne soit pas complète!

Cordialement

Stéph.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lofran
Tout nouveau ici
Tout nouveau ici


Masculin
Nombre de messages : 4
Age : 32
Localisation : france
Opérateur : bouyg
Appareil : qtek9100
Réputation Win-Mobile : 0
Points Win-Mobile : 3642
Date d'inscription : 18/12/2006

MessageSujet: Re: Probleme avec Vista   Sam 23 Déc 2006 - 14:36

snifff ben en fait sa change rien dans mon cas car je ne peux meme pas allez jusqu a la synchro etant donner que sa plante quand j essaye d installer les drivers ... et j ai quand meme essayer d installer le patch sa me dit que j ai des composant requis par windows mobile qui sont manquant ,,,

j comprend pas sur un poste XP sa passe impecable ... avec la RTM de vista tester sur 3 machines differentes y veux rien savoir avec les drivers et pete toujour le meme message d erreur Triste
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
HCPASS
Débutant
Débutant


Masculin
Nombre de messages : 30
Age : 53
Localisation : Sautron(44)
Opérateur : Orange
Appareil : SPV M3000
Réputation Win-Mobile : 0
Points Win-Mobile : 3848
Date d'inscription : 26/05/2006

MessageSujet: Re: Probleme avec Vista   Sam 23 Déc 2006 - 16:52

lofran a écrit:
snifff ben en fait sa change rien dans mon cas car je ne peux meme pas allez jusqu a la synchro etant donner que sa plante quand j essaye d installer les drivers ... et j ai quand meme essayer d installer le patch sa me dit que j ai des composant requis par windows mobile qui sont manquant ,,,

j comprend pas sur un poste XP sa passe impecable ... avec la RTM de vista tester sur 3 machines differentes y veux rien savoir avec les drivers et pete toujour le meme message d erreur Triste

Bonjour,

Zut désolé ppur toi!
As-tu tenté la synchro sans anti virus et en désactivant le windows defender?
Essais tu en syncro USB ou BT?

Cordialement

Stéph.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lofran
Tout nouveau ici
Tout nouveau ici


Masculin
Nombre de messages : 4
Age : 32
Localisation : france
Opérateur : bouyg
Appareil : qtek9100
Réputation Win-Mobile : 0
Points Win-Mobile : 3642
Date d'inscription : 18/12/2006

MessageSujet: Re: Probleme avec Vista   Sam 20 Jan 2007 - 6:25

Bon et bien je ne sais pas si c'est une reponse ... mais en tout cas je suis HEUREUX Sourire En effet, alors que c'est avec le meme iso de Vista, j'ai juste pu recuperer une autre clef sur msdnaa qui ma permis de faire evoluer ma version business N en version business tout court et la miracle Sourire tout marche bien ... va savoir pourquoi Clin d'oeil enfin voila si quelqu un a un jour ce probleme a quelques jours de la sortie officiel de vista grand public ... voici peut etre une solution.


Bonne soiree

ps: dsl pour les accents mais je suis sur un beau clavier qwerty qui n'en a pas Sourire
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ralfred
Bienfaiteur du forum
Bienfaiteur du forum


Masculin
Nombre de messages : 129
Age : 53
Localisation : Orleans
Opérateur : sfr
Appareil : htc Diamond
Réputation Win-Mobile : 0
Points Win-Mobile : 3574
Date d'inscription : 25/02/2007

MessageSujet: Re: Probleme avec Vista   Lun 5 Mar 2007 - 15:29

Hello,

j'ai eu le meme problème avec Vista en réinstallant mon 9100 mais j'ai pu résoudre le pb.

Il faut désinstaller tout ce qui concerne WMDC depuis le panneau de configuration. Il peut y avoir 2 programme, WMDC plus une mise à jour des drives de WMDC.

Ensuite télécharger depuis le site de Microsoft la version WMDC à cette adresse : http://www.microsoft.com/downloads/details.aspx?FamilyId=83D513EA-9DF9-4920-AF33-3A0E2E4E7BEB&displaylang=fr

Attention avant Genuine doit valider votre version de vista.

Puis il suffit de lancer l'installation de WMDC téléchargée.

Avec moi tout a fonctionner sans aucun soucis après cette installation.

Bon courage

Aby
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Probleme avec Vista   Aujourd'hui à 1:17

Revenir en haut Aller en bas
 
Probleme avec Vista
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [AIDE] Probleme avec connection mail
» GROS PROBLEME AVEC"OPERA"
» Probleme avec device.exe
» probleme avec copilot live 7
» Probleme avec TCPMP [RESOLU]

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
FORUM Windows Mobile :: 
WINDOWS MOBILE EN GENERAL - COMPATIBLE ET UNIVERSEL
 :: TOUTE LA CONNECTIVITE SOUS WINDOWS MOBILE :: 
ACTIVESYNC - USB - SYNCHRONISATION - CONNEXIONS
-
Sauter vers: