AccueilFAQRechercherS'enregistrerMembresGroupesConnexion




Derniers sujets
» Météo
Lun 11 Jan 2016 - 12:01 par PhD

» omnia ii i8000
Lun 29 Sep 2014 - 12:28 par Lorenzo

» syncro memoire interne
Lun 22 Sep 2014 - 6:16 par satronicdistrib

» modifier omnia II Android
Dim 21 Sep 2014 - 23:48 par satronicdistrib

» deblocage modem alcatel X090S
Sam 9 Aoû 2014 - 16:16 par Lorenzo

» Récupérer les contacts supprimer lors d'une synchro
Jeu 26 Juin 2014 - 22:14 par Lorenzo

» AU SECOURS MON HTC HD2 SOUS ANDROID RESTE FIGE AU DEMARRAGE
Mar 24 Juin 2014 - 1:24 par squirrel

» Comment récupérer les contacts de Samsung?
Mar 24 Juin 2014 - 1:20 par squirrel

» telcharger WM 6.5 pour samsung omnia I900
Sam 26 Avr 2014 - 10:37 par squirrel

» Notices gratuites en Français pour PDA
Lun 10 Mar 2014 - 14:43 par jobani




Mots-clés
iphone ecran mobile wifi s200 radio kaiser orange contact cube JEUX 3450 9100 reset messenger theme SKIN s2u2 p3300 p3450 player cruise clavier meteo diamond live



Sujets similaires
Meilleurs posteurs
LoLog@mer (9457)
 
Lorenzo (8444)
 
Seiya (5052)
 
Mortvor (4939)
 
Monamibouli (4284)
 
Indiana (3355)
 
Vinzzounet (2983)
 
Lenca (2652)
 
Quiyaro (2571)
 
Gsyltc (2494)
 
TROMBINOSCOPE

 


Décembre 2016
LunMarMerJeuVenSamDim
   1234
567891011
12131415161718
19202122232425
262728293031 
CalendrierCalendrier



PARTENAIRES
jeu spatial




Copyright©2006-2011
Win-Mobile.com
-- By Mortvor --
Tous droits réservés
Webmaster : Mortvor
-
Lire la charte
s'inscrire au Trombi
Statistiques détaillées


Partagez | 
 

 Pb ActiveSync 4.1 et Exchange Server 2003 SP1

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
alex63
Tout nouveau ici
Tout nouveau ici


Nombre de messages : 4
Réputation Win-Mobile : 0
Points Win-Mobile : 3953
Date d'inscription : 07/02/2006

MessageSujet: Pb ActiveSync 4.1 et Exchange Server 2003 SP1   Mar 7 Fév 2006 - 20:28

Bonjour,
j'essaye désespérément de synchroniser mon SPV avec mon serveur Exchange. Auparavant j'avais un SPV C500 et ActiveSync 3.8 et cela fonctionnait parfaitement. Maintenant j'ai un SPV M3000 et ActiveSync 4.1 et c'est la galère. Je synchronise très bien avec mon pc via outlook par contre via le serveur Exchange pas possible, j'ai l'erreur suivante:

Le certificat de sécurité du serveur n'est pas valide. Contactez votre administrateur Exchange Server ou votre FAI pour installer un certificat valide sur le serveur.
Code support: 80072f0d

Si quelqu'un a une idée pour m'aider je suis preneur.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mortvor
Admin
Admin


Masculin
Nombre de messages : 4939
Age : 42
Localisation : CANNES
Opérateur : BOUYGUES
Appareil : HTC HD2
Réputation Win-Mobile : 46
Points Win-Mobile : 9854
Date d'inscription : 11/01/2006

MessageSujet: Re: Pb ActiveSync 4.1 et Exchange Server 2003 SP1   Mar 7 Fév 2006 - 21:08

Perso, moi non...
En Revanche, regarde un peu ce POST et vois avec DJ_MAX, c'est le Pro de L'exchange...

http://win-mobile.forumpro.fr/viewtopic.forum?t=49&highlight=


a+






Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.mortvor.com
alex63
Tout nouveau ici
Tout nouveau ici


Nombre de messages : 4
Réputation Win-Mobile : 0
Points Win-Mobile : 3953
Date d'inscription : 07/02/2006

MessageSujet: Re: Pb ActiveSync 4.1 et Exchange Server 2003 SP1   Mer 15 Fév 2006 - 19:03

Après des dizaines d'essais, j'ai trouvé mon erreur.
Pour ceux, qui un jour rencontreront la même erreur, le certificat importé doit obligatoirement comporté la clé privée. Or les certificats .cer installable sur WM5 n'ont que la clé publique. Il faut donc récupérer un utilitaire (pfximprt) gratuit, qui permet d'importer un certificat .p12 sous le pocket pc.
En espèrant que cette solution puisse aider un jour quelqu'un.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
alex16s
Très Bavard
Très Bavard


Masculin
Nombre de messages : 202
Age : 36
Localisation : PARIS
Opérateur : SFR
Appareil : HTC P3600
Réputation Win-Mobile : 0
Points Win-Mobile : 3951
Date d'inscription : 10/02/2006

MessageSujet: Re: Pb ActiveSync 4.1 et Exchange Server 2003 SP1   Mer 15 Fév 2006 - 19:33

Je croyais qu'il fallait avoir le AKU2 et le SP d'exchange pour que ca marche en GPRS ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
alex63
Tout nouveau ici
Tout nouveau ici


Nombre de messages : 4
Réputation Win-Mobile : 0
Points Win-Mobile : 3953
Date d'inscription : 07/02/2006

MessageSujet: Re: Pb ActiveSync 4.1 et Exchange Server 2003 SP1   Jeu 16 Fév 2006 - 18:23

Je fais du pull mail ici, pas du direct push.
Il faudra que j'essaye de faire les différentes mises à jour pour le tester, mais pour l'instant je n'ai pas le temps.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico06
Tout nouveau ici
Tout nouveau ici


Nombre de messages : 9
Localisation : Biot, France
Opérateur : Orange
Réputation Win-Mobile : 0
Points Win-Mobile : 3936
Date d'inscription : 25/02/2006

MessageSujet: Re: Pb ActiveSync 4.1 et Exchange Server 2003 SP1   Dim 26 Fév 2006 - 21:35

bonjour, je suis un pti nouveau et je rencontre le meme probleme avec exchange si je passe en SSL pour synchroniser que ce soit en pull ou en push que j'utilise avec la dernier mise a jour de monSPV M3000 (enfin c'est plus un qtek 9100 maintenant)

sur le serveur si j'active dans iis le SSL je n'arrive pas a passer le certificat sur le qtek

si vous avez une idée ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DJ_MAX
Participant
Participant


Masculin
Nombre de messages : 62
Age : 36
Localisation : Gouvieux
Opérateur : ORANGE + FREE
Appareil : M3000 + E650
Réputation Win-Mobile : 0
Points Win-Mobile : 3964
Date d'inscription : 28/01/2006

MessageSujet: Message pour Alex   Lun 27 Fév 2006 - 2:37

bonsoir à tous et particuliérement à Alex,

Alex comme je te le demandais en MP tu généres comment toi le certificat avec Excahnge toi ???

Par avance meric de ta réponse.

MAx
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico06
Tout nouveau ici
Tout nouveau ici


Nombre de messages : 9
Localisation : Biot, France
Opérateur : Orange
Réputation Win-Mobile : 0
Points Win-Mobile : 3936
Date d'inscription : 25/02/2006

MessageSujet: Re: Pb ActiveSync 4.1 et Exchange Server 2003 SP1   Mar 28 Fév 2006 - 0:26

c tres simple en fait il sufit dans iis d'exporter le certificat (sans les clefs de cryptage) et de le copier manuellement dans le qtek. un click sur le certificat copié l'installera et le tour est joué.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thomasv5
First Time
First Time


Nombre de messages : 1
Réputation Win-Mobile : 0
Points Win-Mobile : 3930
Date d'inscription : 02/03/2006

MessageSujet: Re: Pb ActiveSync 4.1 et Exchange Server 2003 SP1   Jeu 2 Mar 2006 - 17:38

Bonjour,

J'ai le même message d'erreur 0x80072EFD.
Quel certificat doit on exporter et quelle est la manip (je n'ai pas de rép certsrv sur Exchange ) ?

Par avance merci pour votre aide.

Cdlt
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico06
Tout nouveau ici
Tout nouveau ici


Nombre de messages : 9
Localisation : Biot, France
Opérateur : Orange
Réputation Win-Mobile : 0
Points Win-Mobile : 3936
Date d'inscription : 25/02/2006

MessageSujet: Re: Pb ActiveSync 4.1 et Exchange Server 2003 SP1   Jeu 2 Mar 2006 - 22:56

sur ton pc fixe au mobile que tu connecte au reseau d'entreprise le certificat doit etre present. Sur option internet de iexplorer / contenu / cerificat dans personnel tu devrais trouver ton certificat qui correspond a ton reseau option exporter, n'exporte pas les clef.

si tu ne trouves pas de certificat correspondant à ton reseau c'est qu'il te faudra le generer à partir du serveur (j'espère pour toi que tu gere toi meme ton reseau)

Moi je l'ai exporté sur le bureau du pc et copié dans le qtek.

apres click sur le certificat ce qui l'installera

active SSL dans les parametre serveur du qtek ou sur activesync et ca devrait fonctionner

en esperant t'avoir aidé
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Boimb
Tout nouveau ici
Tout nouveau ici


Masculin
Nombre de messages : 3
Age : 36
Localisation : Rennes
Opérateur : Orange
Appareil : HTC Elf 3450
Réputation Win-Mobile : 0
Points Win-Mobile : 3031
Date d'inscription : 17/08/2008

MessageSujet: Re: Pb ActiveSync 4.1 et Exchange Server 2003 SP1   Mar 19 Aoû 2008 - 7:29

Salut à tous!
J'me permets de déterrer ce message pour ne pas en faire un nouveau sur le sujet...

J'ai essayé de synchro mon ppc (htc touch) avec le serveur du boulot (exchange 2003). Forcément, ça n'a pas marché du premier coup. J'ai donc consulté quelques infos sur le net pour me rendre compte qu'il me fallait un peu plus qu'un loggin et mdp.

Etant donné qu'il va falloir que j'aille voir l'admin réseau du bouzin, j'aimerais être sur d'avoir toutes les infos à lui communiquer:
- Il faut qu'il active l'accès mobile sur Exchange: OMA,

- Générer un certificat que je devrais installer sur mon ppc,


De mon côté, j'ai besoin de l'adresse public du serveur, de mon loggin et mdp (les mêmes que le webmail?.


Est-ce qu'une adresse du type https://webmail.machin.com/ peut suffir?
J'ai cru comprendre aussi que les connexion ssl n'étaient pas inclues dans les forfaits data (orange origami Star)... peut-il supprimer l'accès ssl que pour ma pomme ou doit-il sacrifier la sécu de tout le serveur pour mes bôs zyeux? Déchainé
A ma première tentative j'ai eu une erreur 0x80072F17. Cela veut-il dire que ssl n'est pas actif ou une mauvaise config peut-elle etre à l'origine de ce code?
Bref... deux trois questions récurrentes mais dont je n'ai pas compris/assimilé les réponses... Boulet
Merci de votre aide.
Boimb.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
KyStoOn
Très Bavard
Très Bavard


Masculin
Nombre de messages : 366
Age : 27
Localisation : Toulouse
Opérateur : SFR
Appareil : Polaris
Réputation Win-Mobile : 15
Points Win-Mobile : 3163
Date d'inscription : 18/06/2008

MessageSujet: Re: Pb ActiveSync 4.1 et Exchange Server 2003 SP1   Mar 19 Aoû 2008 - 11:00

Pour tout ceux qui ont des pb avec SBS 2003 pensez a installer le SP2. Ça corrige pas mal de problème. J'en est fait l'expérience y'a pas longtemps. Le push n'est apparu qu'avec le SP2.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Pb ActiveSync 4.1 et Exchange Server 2003 SP1   Aujourd'hui à 1:21

Revenir en haut Aller en bas
 
Pb ActiveSync 4.1 et Exchange Server 2003 SP1
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [TUTO] push mail et server exchange
» [ VENDS ] Pièces YAMAHA 250 WRF 2003
» [AIDE] Desire HD Probleme logiciel -> Exchange et Facebook.

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
FORUM Windows Mobile :: 
WINDOWS MOBILE EN GENERAL - COMPATIBLE ET UNIVERSEL
 :: TOUTE LA CONNECTIVITE SOUS WINDOWS MOBILE :: 
ACTIVESYNC - USB - SYNCHRONISATION - CONNEXIONS
-
Sauter vers: